Page 1 of 5

Forum Update +

PostPosted: Friday July 14th, 2017 9:35am
by drathe
Hello Ye Olde Inn!

We will be updating the forum software near the end of August to the newest version of PHPBB.

We've been holding off on updating as some features we use will not be compatible with the new version, such as the dice roller used for Play-by-Post games. But we will need to upgrade eventually as the version we have won't be supported forever and I have a bit of time to do so throughout the summer.

We are also looking into updating the Homepages as well. More on this later, but hopefully the end result will allow us to better provide fan content. There's a lot found on the forum we would like to host on the homepages, but the current setup and coding is outdated and can be tedious to manage. We want to change that.

Re: Forum Update +

PostPosted: Friday July 14th, 2017 12:06pm
by QorDaq
Great news, looking forward to seeing the updates. Of course I'm not a PbP player (at this point anyway), so the Die Roller does not affect me at the moment. But for the future, will there be a way to add a die-rolling function?

Regardless, thanks for the heads up.

maj!

Re: Forum Update +

PostPosted: Friday July 14th, 2017 1:07pm
by clmckay
Too bad about the die roller. I understand though. There haven't been any games of late anyway, but I really enjoyed the one I did.

As a side note....I was planning on setting up a Dropbox archive with all the HQ stuff I could find organized in it. If you're gonna do that anyway for the website, is there any need for me to do it?

Chris

Re: Forum Update +

PostPosted: Saturday July 15th, 2017 8:13am
by mitchiemasha
Good luck...

Re: Forum Update +

PostPosted: Saturday July 15th, 2017 2:58pm
by Decipher
Is anyone else having issues with some of the gallery pictures not displaying? Some of them I get a 503. It doesn't seem to be an overload or bandwidth, because its the same pictures on different days.

Re: Forum Update +

PostPosted: Saturday July 15th, 2017 3:17pm
by j_dean80
Decipher wrote:Is anyone else having issues with some of the gallery pictures not displaying? Some of them I get a 503. It doesn't seem to be an overload or bandwidth, because its the same pictures on different days.


For months. There is a topic on it somewhere.

Re: Forum Update +

PostPosted: Sunday July 16th, 2017 12:55am
by Daedalus
clmckay wrote:. . . As a side note....I was planning on setting up a Dropbox archive with all the HQ stuff I could find organized in it. If you're gonna do that anyway for the website, is there any need for me to do it?

I don't expect what ends up getting added to the homepage will include everything that can be found. If you're after a complete, organized collection, I think your Dropbox idea would be different enough to still have merit.

Re: Forum Update +

PostPosted: Sunday July 16th, 2017 1:03am
by Daedalus
j_dean80 wrote:
Decipher wrote:Is anyone else having issues with some of the gallery pictures not displaying? Some of them I get a 503. It doesn't seem to be an overload or bandwidth, because its the same pictures on different days.


For months. There is a topic on it somewhere.

Go here. I offered what worked for me on page 2.

Re: Forum Update +

PostPosted: Sunday July 16th, 2017 7:31am
by Decipher
I'm kinda worried that some of the artwork posted could be lost one day. Is there like a backup on google drive or anything if this should happen?

Re: Forum Update +

PostPosted: Monday July 17th, 2017 9:50am
by Decipher
Deadalus, here is what I get when I try to view some of the pics in the gallery:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/gallery/image/rating.php on line 170: Attempt to assign property of non-object